CDK Cyber Attack

Incident Report for Omnistream

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 17:47 EDT

Update

This is resolved.
Posted Jul 22, 2024 - 16:42 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 22, 2024 - 16:39 EDT

Update

Third-party provider CDK is continuing to work on a fix for this issue. We are continuing to monitor the CDK outage and will post more information as it becomes available.
Posted Jun 20, 2024 - 16:02 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 19, 2024 - 13:20 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 19, 2024 - 13:19 EDT

Update

Third-party provider CDK is continuing to work on a fix for this issue. This does not impact call center operations directly, but is preventing creation of new CDK service campaigns. Other system functions are operating normally.
Posted Jun 19, 2024 - 13:16 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 19, 2024 - 13:14 EDT

Identified

Third-party provider CDK is currently experiencing a world-wide outage. See https://www.autonews.com/retail/cdk-cyberattack-shuts-down-most-systems-nationwide .
Posted Jun 19, 2024 - 13:14 EDT
This incident affected: DMS (CDK).